ACTForum.de Foren-Übersicht
Hauptseite: Melville-Schellmann
ACTForum.de
Das deutschsprachige Forum für ACT!
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 
Die letzten 20 Posts im ACTForum.de

E-Mail Anhänge mit Umlauten werden falsch dargestellt !

 
Neues Thema eröffnen   Neue Antwort erstellen    ACTForum.de Foren-Übersicht -> ACT! 6 - Email
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Marvin21



Anmeldungsdatum: 16.07.2007
Beiträge: 12

BeitragVerfasst am: Mo Aug 20, 2007 5:37 pm    Titel: E-Mail Anhänge mit Umlauten werden falsch dargestellt ! Antworten mit Zitat

Hallo Zusammen !
Folgendes Problem habe ich mit dem ACT! 6 E-Mail System:

Wenn Dateiänhänge oder auch der Betreff der Mail Umlaute in ihrem Namen haben, wird der komplette Betreff bzw. Dateiname unleserlich verändert und auch die Endung wird verändert.
Das sieht dann in etwa so aus:
"=_iso-8859-1_Q_Nr.7_W=_=28Feb.07=29.doc.2424"

Wie kann man diese beiden Probleme beheben ?

Besten Dank im Voraus.

Mit freundlichen Grüßen
Marvin


Zuletzt bearbeitet von Marvin21 am Mo Aug 11, 2008 12:37 pm, insgesamt 2-mal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Ingrid Weigoldt



Anmeldungsdatum: 24.04.2003
Beiträge: 3027
Wohnort: Viernheim

BeitragVerfasst am: Di Aug 21, 2007 11:48 am    Titel: Antworten mit Zitat

Hallo Herr Wölke,

uraltes Problem.
Am besten auf Umlaute verzichten (geht ja zumindest beim Versand).

In empfangenen Mails enthaltene Anlagen mit "speichern unter" mit einem leserlichten Namen versehen, sonst lassen sie sich auch nicht öffnen.
_________________
Schöne Grüße aus Viernheim
Ingrid Weigoldt
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Marvin21



Anmeldungsdatum: 16.07.2007
Beiträge: 12

BeitragVerfasst am: Fr Aug 08, 2008 6:31 pm    Titel: Antworten mit Zitat

Hallo Frau Weigoldt,

ist es denn möglich dieses Problem in ACT 6 durch ein Add on oder ähnliches zu beheben ? Ich weiss nur, dass dieses Problem in ACT 10 nicht mehr auftaucht.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Ingrid Weigoldt



Anmeldungsdatum: 24.04.2003
Beiträge: 3027
Wohnort: Viernheim

BeitragVerfasst am: Mo Aug 11, 2008 7:55 am    Titel: Antworten mit Zitat

Hallo Marvin21,

für ACT!6 keine Lösung.
_________________
Schöne Grüße aus Viernheim
Ingrid Weigoldt
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    ACTForum.de Foren-Übersicht -> ACT! 6 - Email Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © phpBB Group
Deutsche Übersetzung von phpBB.de
Betreiber: Melville-Schellmann