ACTForum.de Foren-Übersicht

Das deutschsprachige Forum für ACT!

betrieben von Melville‑Schellmann
FAQFAQ SuchenSuchen MitgliederlisteMitgliederliste BenutzergruppenBenutzergruppen RegistrierenRegistrieren
ProfilProfil Einloggen (private Nachrichten)Einloggen (private Nachrichten) LoginLogin
Die letzten 20 Posts im ACTForum.de

Act 14 Datenbankproblem nach Kaspersky Endpoint 10 Inst/Dein

ACTForum.de Foren-Übersicht -> ACT! 7-21 - Installation von ACT!
Neues Thema eröffnen Neue Antwort erstellen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Au­tor Nachricht
rian



Anmel­dungs­datum: 20.10.2009
Bei­trä­ge: 9

BeitragVerfasst am: Mi Jun 11, 2014 5:58 pm    Titel: Act 14 Datenbankproblem nach Kaspersky Endpoint 10 Inst/Dein Antworten mit Zitat

Guten Abend,
wir haben seit kurzem einen neuen Server. Die Datenübernahme hat prinzipiell mit Hilfe dieses Forums gut geklappt. Seit heute haben wir aber Probleme von den Clients auf die Act-DB zuzugreifen (DB auf Server 2012 R2). Es lief gut, bis ich Kaspersky Admin Console zum Endpoint Security installiert hatte. Mit KEP hatte ich es gut konfiguriert und lauffähig. Jedoch wegen gewolltem Umstieg auf Kaspersky auch an den Clients hatte ich die Admin Console instaliert. Hier wurde diverse Kommunikation von den Clients zum Server geblockt (nicht bloß Act). Habe soweit alles wieder am Laufen - im Moment beide Kaspersky Komponenten deinstalliert und auch die Firewall von Windows deaktiviert (diese hatte auch irgendwie noch geblockt). Dennoch kommt bei den Clients die Meldung "Die SQL-Datenbankinstanz ist nicht verfügbar". Auf dem Server selbst startet Act problemlos.

Hat jemand Erfahrungen und oder Lösungsvorschläge?

Clients Win 7
Server 2012 R2
SQL 2008 R2
HF7 ist an den Clients installiert, sollte aber hierbei keine Rolle spielen.

Vielen Dank.

--
edit: Act Neuinstallation auf Server samt SQL 2008 ergab keine Besserung. Am Server startet Act auf der DB, an den Clients nicht, gleicher Fehler wie gehabt.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
rian



Anmel­dungs­datum: 20.10.2009
Bei­trä­ge: 9

BeitragVerfasst am: Do Jun 12, 2014 11:58 am    Titel: Antworten mit Zitat

Habe es hinbekommen. Was es genau war kann ich nicht beziffern. Habe Kaspersky EPS wieder installiert und Ports entsprechend freigegeben. Außerdem in der SQL-DB TCP aktiviert. Irgendwie geht es also nun.

Kann geschlossen werden. Danke.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen Neue Antwort erstellen Alle Zeiten sind GMT + 1 Stunde
ACTForum.de Foren-Übersicht -> ACT! 7-21 - Installation von ACT!
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © phpBB Group
Deutsche Übersetzung von phpBB.de
Betreiber: Melville-Schellmann