Act!12 - Demo Installation: Wechsel Admin - [GELÖST]

Setup von ACT! 7-21, Installation auf Servern und Workstations, Anpassungen und Einstellungen, SQL-Server und ACT!

Moderatoren: Schlesselmann, Ingrid Weigoldt, Thomas Benn, Amrou, mtimmermann, Robert Schellmann

Antworten
Peter A. Gebhardt
Beiträge: 52
Registriert: Montag 7. Oktober 2002, 02:00
Wohnort: Raum Regensburg

Act!12 - Demo Installation: Wechsel Admin - [GELÖST]

Beitrag von Peter A. Gebhardt »

Mit Chris Huffman als Admin (berechtigt Benutzerverwaltung aufzurufen) eingelogged.

Dann neuen Benutzer (mit eigenem Datensatz) als Admin definiert und Chris Huffman auf "Standard" gesetzt.

Kein Einloggen mit neuem Admin möglich - aber weiterhin mit Chris Huffman - nur das der (natürlich) keinen Zugriff mehr auf Benutzerverwaltung hat.

Und der geplante neue Admin auch nicht! CATCH 22 ... :evil:
Zuletzt geändert von Peter A. Gebhardt am Freitag 17. September 2010, 14:25, insgesamt 3-mal geändert.
Peter A. Gebhardt, FLCP™
www.pag-consulting.com

Ingrid Weigoldt
Beiträge: 3027
Registriert: Donnerstag 24. April 2003, 02:00
Wohnort: Viernheim

Beitrag von Ingrid Weigoldt »

Hallo Herr Gebhardt,

bei Ihren Tests sollten Sie möglichst die Demo-Datenbank nicht zu sehr beanspruchen!
Wenn Sie das mit Benutzern testen wollen, erstellen Sie sich doch besser eine eigene neue Datenbank!
Und noch ein Tipp: bevor Sie den bisher einzigen Admin auf "Standard" setzen, sollten Sie den neuen Admin-Zugang ausprobiert haben!
Schöne Grüße aus Viernheim
Ingrid Weigoldt

H Müller
Beiträge: 525
Registriert: Dienstag 29. März 2005, 12:30

Beitrag von H Müller »

Hallo Casati,

war das Ihre Arbeitsdatenbank ?
Welche Meldung kriegen Sie beim Anmelden mit Admin ?
Haben Sie ein Passwort vergeben ?
Viele Grüße
Hans

Peter A. Gebhardt
Beiträge: 52
Registriert: Montag 7. Oktober 2002, 02:00
Wohnort: Raum Regensburg

Beitrag von Peter A. Gebhardt »

Danke Frau Weigoldt,

das wäre die korrekte Vorgehensweise gewesen - silly me. Auch "alten Hasen" (benutze Act! seit v1.0 DOS) passieren Anfängerfehler, wenn man zuviele Dinge "gleichzeitig" ausprobiert ... :wink:

Problem war, daß ich "angeregt" durch die "Anrede Hilfe bei 3-teiligen Kontaktnamen" auch meinen Kontakt als "Herr ..." eingegeben hatte um im Anredefeld "Herr ..." zu erhalten. Wenn man dann jedoch als Benutzerkonto nur den Kontakt ohne Anrede eingibt, dann kommt es zu obigem Problem.

Einloggen mit "Herr ..." ergab dann auch wieder die Admin Rechte.

Wieso aber in der Benutzerverwaltung Kontakt und Benutzername getrennt aufgeführt sind, erschließt sich mir dann aber nicht. Thema für eine kontextsensitive Hilfe, die leider wie in vielen Bereichen (insbesondere "Einstellungen") fehlt.

Beste Grüße
Peter A. Gebhardt, FLCP™
www.pag-consulting.com

Ingrid Weigoldt
Beiträge: 3027
Registriert: Donnerstag 24. April 2003, 02:00
Wohnort: Viernheim

Beitrag von Ingrid Weigoldt »

Hallo Herr Gebhardt,

das ist von ACT so gemeint, daß der Benutzername einem Synonym oder einer Abkürzung oder einer gewohnten anderen Schreibweise entsprechen kann und nicht der komplette Kontaktname als Benutzername herhalten muß.
Wird sehr gerne genutzt!
Schöne Grüße aus Viernheim
Ingrid Weigoldt

Peter A. Gebhardt
Beiträge: 52
Registriert: Montag 7. Oktober 2002, 02:00
Wohnort: Raum Regensburg

Beitrag von Peter A. Gebhardt »

Hallo Frau Weigoldt,

das war aber genau das Problem:

Kontakt: Herr Peter A. Gebhardt
Benutzer: Peter A. Gebhardt (oder "maxi", oder ....)

Einloggen unter "Peter A. Gebhardt" ging dann aber nicht!

Beste Grüße
Peter A. Gebhardt, FLCP™
www.pag-consulting.com

Antworten