Act! 11 startet nicht

Setup von ACT! 7-21, Installation auf Servern und Workstations, Anpassungen und Einstellungen, SQL-Server und ACT!

Moderatoren: Schlesselmann, Ingrid Weigoldt, Thomas Benn, Amrou, mtimmermann, Robert Schellmann

Antworten
Zeitgeber
Beiträge: 4
Registriert: Dienstag 9. Februar 2010, 13:55

Act! 11 startet nicht

Beitrag von Zeitgeber »

Beim Start von Act erscheint ein Hinweis: Das Com-Objekt des Typs"ActEmailConnectormetadata.aact7emailconnectorclass" kann nicht in den Schnittstellentyp "ActEmailConnectormetadata.iaact7emailconnector" umgewandelt werden....
Kann mir da jemand helfen ???

Mark Werbonat
Beiträge: 10
Registriert: Dienstag 4. August 2009, 08:42

Beitrag von Mark Werbonat »

Hallo Zeitgeber,

- welches Betriebsystem?
- bekommen Sie die Fehlermeldung nur auf einem oder auf mehreren Rechnern?
- konnte ACT überhaupt schon mal ohne Fehlermeldung gestartet werden?
- welche ggf. weiteren ACT-Addins setzen Sie ein?
Mark Werbonat

Zeitgeber
Beiträge: 4
Registriert: Dienstag 9. Februar 2010, 13:55

Beitrag von Zeitgeber »

Hallo Mark Werbonat,

XP Pro
Ne nur an meinem PC. Datenbank läuft auf einem 2003 Server.
Anderer Rechner funktioniert super.
Liegt nur an meinem Domänenuser.
Ein Start als Domänenadmin auf meinem PC funktioniert einwandfrei.
Bin aber auch Admin in der Domäne.
Sage sagt es liegt an .net
Eine Deinstallation von ACT und .net samt Neuinstallation hat nichts gebracht.

Zeitgeber
Beiträge: 4
Registriert: Dienstag 9. Februar 2010, 13:55

Beitrag von Zeitgeber »

Alle Mann zurück
System läuft nun.
Alles gelöscht (zum 12.mal)
.net neu installtiert. Outlook repariert. ACT installiert.
Alles läuft.

Danke für die Hilfe

Antworten