ACTForum.de Foren-Übersicht
Hauptseite: Melville-Schellmann
ACTForum.de
Das deutschsprachige Forum für ACT!
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 
Die letzten 20 Posts im ACTForum.de

Installation ACT!19 unmöglich

 
Neues Thema eröffnen   Neue Antwort erstellen    ACTForum.de Foren-Übersicht -> ACT! 7-20 - Installation von ACT! 7-20
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Dirk



Anmeldungsdatum: 11.12.2005
Beiträge: 7

BeitragVerfasst am: Mi Nov 01, 2017 9:59 pm    Titel: Installation ACT!19 unmöglich Antworten mit Zitat

Als langjähriger Nutzer von ACT!4 und ACT!6 wollte ich endlich das "moderne" ACT installieren. Testversion download, Virenscanner und Firewall abgeschaltet und los! Fehlermeldung "Act prerequisite has encountered an error and needs to close", kurz danach "SQL Server wurde nicht erfolgreich installiert. Lesen Sie das Installationshadbuch ..." Hab ich gelesen. SQL Server 2014 Express neu installiert (Microsoft download). 2. Versuch, gleiches Ergebnis. Im Forum gelesen daß ältere ACT-Installationen deinstalliert werden müssen mit einem Tool. Tool download, durchgeführt, neuer Versuch, gleiches negatives Ergebnis. Versucht, SQL Server zu "reparieren", auch ältere Versionen, wieder kein Erfolg. Beim sechsten und letzten Mal alle SQL 2014 Einträge in "Programme und Features" in der Systemsteuerung gelöscht und Installation versucht, wieder vergebens.

Beim besten Willen kann ich mich des Eindrucks nicht erwehren, dass alle für ACT! Verantwortlichen den Erfolg des früher zu recht hoch gelobten Programms nach Kräften verhindern wollen. Vielmehr sollen wohl die Software-Verkäufer möglichst viel "Beratungs"-Umsatz machen. Ich werde mich jedenfalls umsehen nach einem Ersatz, der sich gerne auf meinem Rechner installieren läßt.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Schlesselmann



Anmeldungsdatum: 13.04.2005
Beiträge: 257
Wohnort: Hamburg

BeitragVerfasst am: Mi Nov 08, 2017 10:47 am    Titel: Antworten mit Zitat

Hallo Dirk,
Sie haben da wohl 2 Baustellen:
a) Datenbankkonvertierung
Die erste Fehlermeldung rührt daher, daß Sie mit der Version 19 nicht mehr direkt eine ACT!6-Datenbank konvertieren können. Es ist ein Zwischenschritt z.B. mit der Version 17 nötig. Wir helfen Ihnen gerne beim Update.
b) SQL-Server-Installation
Sie beschreiben zwar nicht genau, wie Sie den SQL-Server manuell installiert haben, ich vermute aber, daß Sie die „ACT!-spezifische“ Anleitung evt. nicht gefunden haben. Sollten Sie nicht dieser speziellen Anleitung gefolgt sein, wird das Zusammenspiel zwischen ACT! und dem nachträglich installierten SQL-Server nicht funktionieren.

P.S.: Die Kritik betr. Beratungs-Umsatz kann ich nur sehr bedingt nachvollziehen. Sie haben jetzt 15 Jahre keinen Cent in Ihre CRM-Lösung investiert und erwarten nun, daß ein Sprung um 13 Versionen nach oben inklusive Wechsel des Datenbankunterbaues „einfach so“ gelingt.
Bedenken Sie auch, daß ein Wechsel der CRM-Lösung ggf. aufwendige techn. Hilfe nach sich zieht, wenn es um die erfolgreiche Übernahme Ihrer Daten in ein anderes System gehen wird.
_________________
MfG,
Andreas Schlesselmann

Melville-Schellmann GbR
04102-80365-0
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Dirk



Anmeldungsdatum: 11.12.2005
Beiträge: 7

BeitragVerfasst am: Fr Nov 10, 2017 3:20 pm    Titel: Antworten mit Zitat

Hallo Herr Schlesselmann,
danke für Ihr Interesse.
Zu a) hätte ich das wissen können, dass die Konvertierung mit Version 19 nicht geht? Obwohl ich das Forum intensiv studiert hatte, könnte ich etwas übersehen haben. Eine Installationsanleitung habe ich nicht gefunden.
zu b) Auch hierzu die analoge Frage wie oben.
Können wir telefonieren, um das ganze zu vereinfachen?
Schönes Wochenende!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    ACTForum.de Foren-Übersicht -> ACT! 7-20 - Installation von ACT! 7-20 Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de